Saturday, March 29, 2014

A new addition to the shack!

I'm sorry for the lack of updates this week. It's been a particularly busy week. Not least because I have been spending a lot of time installing a new addition to the shack. That addition is not a radio, but rather a badly-needed new computer!

The monitor for the new computer takes up a bit of space!
It's a Dell XPS 720, with a Quad Core processor at 2.4 Ghz, 4GB of ram, two 500GB hard drives and a Nvidia Geforce 8800 graphics card. It came with a very impressive 26-inch monitor (see picture), which has four built-in speakers for surround sound. I've had to create a bit of space on the desk for that!! I bought the PC secondhand, but it's light years ahead of my old Acer laptop (also pictured), which, although it has given me sterling service for the past eight years, is now beginning to struggle with all that I throw at it.

The PC is a birthday present. I hit the big 40 last Sunday and took delivery of the PC on Tuesday evening. As you can imagine, there is a lot of installation with a new computer, especially when trying to interface it with the radio and to get all the appropriate software installed. I now have Logger32 installed and working, and also have digi modes working with Ham Radio Deluxe.

On the radio front, I have had time for a total of ten band slots with the excellent TX6G dxpedition to Austral Islands (FO/A). I have to say that I find this to be an excellent dxpedition. The ops have very good ears but they also keep good discipline on the piles. The QSO that I would be proudest of is the early morning (6.30am) contact with them on 80 metres CW, which was both a great surprise and a fantastic delight. I also managed a couple of QSOs with ZL7AAA Chatham Island. I'm hoping VK9MT on Mellish Reef will be on the air today, and that I can hunt down my latest ATNO (All-Time New One!)

Right, I'm, off to install more software on my newly-acquired PC!

2 comments:

  1. Good morning Anthony, great setup and I imagine once all is up and running you will be very happy with the new speed. I do have a question….what OS are you using I still am using XP and now that the support has stopped I soon will be looking for something else.
    Mike

    ReplyDelete
    Replies
    1. Hi Mike. It's running Windows 7. I too had the same problem. The old laptop is running XP and some of the new software won't run on it so I was anxious to upgrade.

      Delete